Pipefy is currently facing delays on automations, the causes of the system latency have been identified and we’re working towards restoring full functionality.
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 20:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 20:35 UTC
Update
We are continuing to work on a fix for this issue. Automations are still facing delays
Posted Oct 06, 2021 - 20:15 UTC
Update
We are continuing to work on a fix for this issue. Automations are still facing delays
Posted Oct 06, 2021 - 20:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 19:44 UTC
Identified
The technical team has identified the causes of the latency/slowness on automations and is currently working towards restoring optimal system speed as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Oct 06, 2021 - 19:41 UTC
This incident affected: Automation.