Dashboards and IA Analytics issues

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by a high volume of activity that led to a slowdown in our data processing system.

Resolution

The problem was resolved by restarting the data processing system, which restored normal functionality.

Action Plan

We have implemented steps for quick resolution if the issue happens again, improved our alert system for better detection, and are working on enhancing the system's performance and functionality to prevent future occurrences.

Posted Oct 02, 2025 - 21:13 UTC

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 17:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2025 - 17:30 UTC

Investigating

Some customers may be experiencing issues with viewing charts on dashboards and getting responses from AI analytics.
Posted Sep 18, 2025 - 17:09 UTC