Pipefy PDF not working properly.
Incident Report for Pipefy
Postmortem

We are sorry to inform that Pipefy PDF was not working properly since 05:00 AM due a migration performed by our team. We identified what went wrong and we are aware on how to proceed in this situation on the future to avoid that kind of impact.

Summary:
Pipefy PDF not working properly.

Impact:
Low

Detection:
Technical support team identified an increase amount of complains about the same subject.

Root Cause:
Due to a change on the deploy process, we migrate Pipefy apps to a new deploy tool.

Resolution:
The production version of the micro service was rolled back to the previous version.

Posted Oct 11, 2019 - 19:53 UTC

Resolved
This incident has been resolved after the implementation of the fix.
Posted Oct 11, 2019 - 13:36 UTC
Identified
The Engineering team identified that the issue was related to an infrastructure maintenance. After investigating the origin was found and a fix was implemented.
Posted Oct 11, 2019 - 13:36 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2019 - 12:29 UTC
Investigating
The Engineering team has noticed an issue to download PDF templates generated inside a card.
Posted Oct 11, 2019 - 12:20 UTC
This incident affected: Apps (PDF Templates).