Pipefy experienced some instability
Incident Report for Pipefy
Postmortem

Root Cause

The database health check failed which caused reduced operational capacity. This led to a short downtime.

Resolution

To resolve the issue, automatic system adjustments were made to manage database connections and ensure a smooth transition to a new master node.

Action Plan

Enhanced system monitoring with additional metrics to improve observability and ensure system reliability.

Posted May 08, 2024 - 14:49 UTC

Resolved
From 13h30 to 13h35 some users migh have experinced a loading issue in Pipefy caused by an instability in our infrastructure. The issue was quickly mitigated and everything is back to normal.
Posted May 03, 2024 - 13:43 UTC
This incident affected: Application.