New created cards are not appearing in filters and reports
Incident Report for Pipefy
Postmortem

Root Cause

The issue was caused by a lack of validation in the API mutation regarding the blank value sent, which led to a lag on data replication.

Resolution

A rollback to the previous version of data replication process was performed. A long-term solution involves fixing the field to handle invalid values and redeploying the new flow.

Action Plan

We'll handle the validation of invalid values, and improve our monitoring system related to events like these.

Posted Jun 04, 2024 - 17:45 UTC

Resolved
The fix has been applied, and the filters are now working fine.
Posted Jun 04, 2024 - 00:11 UTC
Monitoring
A fix has been applied, and we're now monitoring.
Posted Jun 03, 2024 - 23:17 UTC
Identified
We've identified the issue occurs only to a few customer and not the whole base, along with we have found the root cause and we are implementing a fix for it.
Posted Jun 03, 2024 - 22:28 UTC
Investigating
We are currently investigating this issue.
Posted Jun 03, 2024 - 21:20 UTC
This incident affected: Application.