The public form feature is currently unavailable
Incident Report for Pipefy
Resolved
The unavailability has been fixed and the access to Public Forms has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Jun 05, 2020 - 20:41 UTC
Monitoring
A fix has been applied to resolve the unavailability and the Public Forms are available to all users.
We are currently monitoring the system to ensure the feature is working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Jun 05, 2020 - 20:39 UTC
Identified
The technical team has identified the causes of the feature unavailability and is currently working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Jun 05, 2020 - 20:32 UTC
Investigating
We are currently investigating the feature unavailability and working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Jun 05, 2020 - 20:31 UTC
This incident affected: Public Form.