Pipesign is experiencing instability.

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 21:16 UTC

Update

We’re currently investigating. Mitigation efforts are underway while we continue to identify the root cause.
Posted Jun 30, 2025 - 19:51 UTC

Investigating

We are currently investigating this issue.
Posted Jun 30, 2025 - 19:09 UTC
This incident affected: Apps (Pipesign).