Pipefy is down
Incident Report for Pipefy
Postmortem

Root Cause

The service experienced downtime due to a failover in our system's cache instance, which impacted our application. The underlying reason for this failover is still being investigated.

Resolution

The issue was addressed by reverting to a previous setup to restore service functionality.

Action Plan

We are actively communicating with our partners to identify the root cause. If no satisfactory response is received, we will reconsider our cache migration strategy. Additionally, we will enhance monitoring of our systems to prevent future occurrences.

Posted Aug 27, 2024 - 15:10 UTC

Resolved
The issue was with our third-party software. The connection was restored with a parallel fix. The root cause analysis is still in progress, and we will provide more details in our Post-Mortem.
Posted Aug 16, 2024 - 15:24 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 15:21 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2024 - 15:09 UTC
This incident affected: Application.