some public forms and card creations are receiving errors
Incident Report for Pipefy
Postmortem

Root Cause

We applied a fix for a bug, which result on the issue.

Resolution

To fix the issue, we rolled Pipefy back to a previous version.

Action Plan

We are going to add an extra health check.

Posted Aug 14, 2023 - 18:45 UTC

Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2023 - 20:58 UTC
This incident affected: Public Form.