Performance Degradation
Incident Report for Pipefy
Resolved
A fix has been applied to resolve the degradation and Pipefy is currently stable and working within expected performance standards.
Posted Apr 06, 2020 - 17:37 UTC
Monitoring
A fix has been implemented to resolve the degradation and we are monitoring the results. As soon as the monitoring process is over we’ll share further details about the causes and its investigation.
Posted Apr 06, 2020 - 17:08 UTC
Update
A final diagnosis is still to be established. We’re sorry about the inconvenience the degradation has caused.
Posted Apr 06, 2020 - 16:44 UTC
Update
The investigation is still ongoing. Any further details about the system status and investigation will be shared as soon as available.
Posted Apr 06, 2020 - 16:09 UTC
Update
Pipefy’s technical team is still investigating the causes of the platform degradation. We’re sorry about the inconvenience the degradation has caused and we ensure we’re working with all our resources to restore normal access.
Posted Apr 06, 2020 - 15:36 UTC
Update
We are currently investigating the causes of the degradation and working towards restoring full access to the platform as soon as possible.
Any further details about the system status and investigation will be shared as soon as available.
Posted Apr 06, 2020 - 15:05 UTC
Investigating
We are currently investigating this issue.
Posted Apr 06, 2020 - 14:45 UTC
This incident affected: Application.