Pipefy is currently unavailable to some users
Incident Report for Pipefy
Postmortem

Root Cause
An infrastructure configuration caused the Application not to properly handle internal procedures degrading some components performance and availability.

Resolution
The configuration was changed to better accomodate the incomming procedures.

Action Plan

Continue to work on improving configuration definitions through our testing and monitoring processes.

Posted May 13, 2022 - 20:02 UTC

Resolved
This incident has been resolved.
Posted May 12, 2022 - 18:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 18:14 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2022 - 17:48 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2022 - 17:14 UTC
This incident affected: Application.