Report and filters slowness

Incident Report for Pipefy

Postmortem

Root Cause

The issue was due to emergency maintenance on our virtual machines, which caused some of them to have performance problems. This led to users experiencing slowness when using reports and filters.

Resolution

We resolved the issue by shutting down the affected machines and setting up new ones to restore normal performance.

Action Plan

Our team has contacted the service provider to investigate the unexpected behavior of the machines. We are also considering moving to a different setup to prevent similar issues in the future.

Posted Jun 25, 2025 - 19:03 UTC

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 16:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2025 - 14:31 UTC

Identified

Users are facing slowness when using reports and filters on their pipes. The issue was caused by a third-party provider, and our team is actively working to restore full functionality as quickly as possible.
Posted Jun 09, 2025 - 14:30 UTC
This incident affected: Features (Filters, Reports).