Pipefy is down for some users
Incident Report for Pipefy
Postmortem

Root Cause

We made adjustments to the infrastructure to accommodate a new test environment and it ended up affecting the production environment.

Resolution

Rollback of the adjustments.

Action Plan

No infrastructure deploy during the day and evaluate new tests to avoid the production environment being affected.

Posted Sep 21, 2022 - 16:22 UTC

Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 14:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 14:52 UTC
This incident affected: Application.