Activities is currently degraded.
Incident Report for Pipefy
Resolved
We identified the issue and a fix was applied. The Activities status of all pipes and cards is now OK and none of the activities was missed during the degradation.
Posted Mar 08, 2020 - 13:50 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2020 - 13:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2020 - 13:02 UTC
This incident affected: Components (Activities).