Interfaces experiencing issues in displaying card data

Incident Report for Pipefy

Postmortem

Summary:

The issue was identified as filtered data on interfaces not displaying the necessary information. This problem was isolated to a specific query that was not correctly applied across all necessary elements.

Impact:

The impact of this issue was that users were unable to view filtered data on interfaces as expected. This could have led to confusion and inefficiencies in workflow management, as users rely on accurate data presentation for decision-making and process execution.

Root Cause:

The root cause of the issue was a misapplied merge request (MR) that altered fragments in one part of an element but failed to apply the necessary changes to another part that utilized the same query for loading fields. This oversight resulted in the failure of data display.

Next Steps/Conclusion:

We will maintain vigilant monitoring of the system to ensure stability and prevent similar issues in the future. Our commitment to enhancing the customer experience remains a priority as we continuously improve our platform.

Posted Dec 12, 2025 - 17:03 UTC

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 21:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 03, 2025 - 19:53 UTC
This incident affected: Application and Features (Portals).