Completed
The scheduled maintenance has been completed.
Posted Mar 24, 2024 - 12:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2024 - 11:00 UTC
Scheduled
We will update Pipefy's databases on March 24th. The platform will be completely inaccessible for one hour.
Posted Mar 07, 2024 - 17:48 UTC
This scheduled maintenance affected: Application, API (GraphQL), Authentication, Mobile App, Apps (Calendar, Importer, PDF Templates, Pipefy Bitbucket integration, Pipefy Slack integration, Pipefy Github integration, Pipefy Gitlab integration, Sprint Planner), Features (Activities, Advanced Reports, Automation, Billing, Dashboards, Pipe/Database, Email Inbox, Email Messaging, Email Template, Field Values, Filters, Home Page, Lateness, Live Updates, Notification, Portals, Public Form, Reports, Request Tracker, Template Library, Webhooks), Pipefy website (Pricing, Signup, Template store), Third party (Intercom Chats and Posts, SendGrid API, SendGrid Email Activity), and Deprecated (Auth0 User Authentication, Auth0 User Authentication, Activities, CDN, Intercom Intercom Web Application, Intercom Intercom APIs).