Service Degradation
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 03, 2019 - 13:28 UTC
Monitoring
The service degradation was ended and the automations should now be processed without delay. The Engineering team keeps monitoring the health of the environment.
Posted 20 days ago. Oct 03, 2019 - 13:22 UTC
Identified
The issue has been identified and a fix was implemented.
Posted 20 days ago. Oct 03, 2019 - 13:09 UTC
Investigating
Pipefy Engineering team noticed a service degradation in automations. This may cause slowness in this process. We are already investigating this issue.
Posted 20 days ago. Oct 03, 2019 - 12:41 UTC
This incident affected: Automation.