Pipefy is currently facing latency and degraded performance
Incident Report for Pipefy
Resolved
A fix has been applied to resolve the instability and Pipefy is currently stable and working within expected performance standards.
Posted Nov 10, 2021 - 16:51 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 16:21 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 15:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2021 - 15:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 14:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 14:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 14:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 13:47 UTC
Identified
We have identified the causes of the latency and working towards restoring full notifications and activities performance as soon as possible.
Posted Nov 10, 2021 - 13:31 UTC
This incident affected: Components (Activities, Notification).