Pipefy’s filters and reports are not showing the correct data
Incident Report for Pipefy
Resolved
The system latency has been fixed and the performance of the platform has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Nov 12, 2021 - 13:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2021 - 13:15 UTC
Investigating
Pipefy’s technical team is investigating the causes of reports and filters not showing the correct data. A final diagnosis is still to be established. We’re sorry about the inconvenience the outage has caused and we ensure we’re working with all our resources to restore normal access and isolate the causes of this incident.
Posted Nov 12, 2021 - 13:01 UTC
This incident affected: Components (Filters) and Reports.