Emails sent by Pipefy are been sent to Spam. (Only for Microsoft-Based Email Users)

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 22:07 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 11, 2025 - 14:14 UTC

Identified

We are aware that some customers using Microsoft-based email services have received warnings about malicious links sent via Pipefy. Our engineering team is already working to resolve this issue as quickly as possible.

Also if you are trying to send tasks by email, some users will not be able to open the link due to warnings about malicious links.
Posted Apr 11, 2025 - 13:51 UTC
This incident affected: Features (Email Messaging).