Resolved
This incident has been resolved.
Monitoring
Although all of our services are up and running, the third-party app responsible for connecting our customers with our support team is currently being affected by the global AWS incident https://health.aws.amazon.com/health/status
If you need to contact support, please send an email to support@pipefy.com