Degraded performance
Incident Report for Pipefy
Postmortem

Root Cause

Schedule database maintenance impacted the platform's performance

Resolution

The maintenance was fast, we waited for its conclusion.

Action Plan

Increased testing on acceptance environment and further development of our internal guidelines.

Posted Jan 27, 2023 - 14:13 UTC

Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 00:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 00:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 00:33 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 00:30 UTC
This incident affected: Application, API (GraphQL), Authentication, and Mobile App.