Degradeted performance on automations/reports
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 15:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 15:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 15:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 14:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 14:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 14:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 13:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 12:54 UTC
Identified
The causes of the system latency have been identified and we’re working towards restoring full functionality.
Posted Nov 11, 2021 - 11:57 UTC
Investigating
Our automation feature is working with a delay to run. Filters and reports may not show the correct information.
Posted Nov 11, 2021 - 11:38 UTC
This incident affected: Automation, Filters, and Reports.