[Oracle Cloud / OCI] Third-Party Service Degradation

Incident Report for Pipefy

Monitoring

We are currently monitoring the services to ensure full stability as the backlog of requests clears up. Please note that some intermittent slowness might still be experienced until all queued tasks are fully processed
Posted Mar 03, 2026 - 23:00 UTC

Identified

The root cause of the queue processing delays has been identified as an ongoing infrastructure issue on the side of our third-party provider, Oracle Cloud (OCI)
Posted Mar 02, 2026 - 22:30 UTC

Investigating

We are currently investigating an issue causing degraded performance and slowness in services that require background queues. Customers may notice that certain requests are taking longer than usual to process.
Posted Mar 02, 2026 - 22:00 UTC
This incident affects: Application.