Pipefy is facing instability
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 21:50 UTC
Monitoring
We have identified what is causing the outage and Pipefy is now stable.
Posted Apr 29, 2020 - 21:50 UTC
Investigating
We are currently investigating the issue
Posted Apr 29, 2020 - 21:45 UTC
This incident affected: Application.