Application is down

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted May 08, 2026 - 22:59 UTC

Monitoring

The application is online, but users may still experience degraded performance or intermittent issues. Our engineering team is closely monitoring system health as we work towards full restoration
Posted May 08, 2026 - 22:59 UTC

Investigating

We are currently investigating this issue
Posted May 08, 2026 - 22:37 UTC
This incident affected: Application.