Pipefy down
Incident Report for Pipefy
Resolved
Now everything is normalizing and we're currently investiganting what happened
Posted Jul 08, 2024 - 16:59 UTC
Update
Now everything is normalizing and we're currently investiganting what happened
Posted Jul 08, 2024 - 16:57 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2024 - 16:44 UTC
Investigating
We are currently investigating this issue.
Posted Jul 08, 2024 - 16:44 UTC
This incident affected: Application.