Pipefy is currently facing latency, causing processing delays.
Incident Report for Pipefy
Resolved
The system latency has been fixed and the performance of the platform has been restored.
As soon as the preventive investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Jan 07, 2020 - 19:04 UTC
Identified
The technical team has identified the causes of the system latency and is currently working towards restoring optimal system speed as soon as possible.
Posted Jan 07, 2020 - 18:49 UTC
This incident affected: Application, API (GraphQL), Authentication, Automation, Public Form, Mobile App, CDN, Apps (PDF Templates, Email messaging, Process templates, Email template, Sprint Planner, Importer, Calendar, Pipefy Slack integration, Pipefy Github integration, Pipefy Gitlab integration, Pipefy Bitbucket integration), and Components (Advanced Reports, Notification, Database, Email inbox, Filters, Lateness, Field Values).