Integrations slowness

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by an incorrect use of the API by a customer, leading to a configuration error. This resulted in slowness in integrations.

Resolution

The team addressed the issue by scaling the consumer queues, which helped to resolve the slowness problem.

Action Plan

The team plans to review the queue alert system and improve the monitoring process to prevent similar issues in the future.

Posted Feb 03, 2026 - 21:15 UTC

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 19:13 UTC

Investigating

We are currently investigating this issue.
Posted Jan 28, 2026 - 15:12 UTC
This incident affected: Apps (Integrations).