Signup Issues

Incident Report for Pipefy

Postmortem

Root Cause

The issue was likely caused by an active A/B test that altered nearby elements, affecting the expected structure of the website's code. This, combined with faulty cache management, led to inconsistent delivery of the website content, causing intermittent errors for some users.

Resolution

After turning off the experiment and clearing the cache, the issue was resolved without needing to undo other changes.

Action Plan

Currently, the team is working to understand the behavior of the tool and implement it correctly. They are also reviewing the tool thoroughly to prevent future issues.

Posted Aug 14, 2025 - 17:06 UTC

Resolved

The incident has been resolved. More detailed information will be shared in a post-mortem report soon.
Posted Jul 29, 2025 - 21:53 UTC

Investigating

We've identified an issue affecting new user signups. Some users may be experiencing difficulties completing the registration process.
Our team is actively working to resolve this.
Posted Jul 29, 2025 - 21:24 UTC
This incident affected: Pipefy website (Signup).