Database Maintenance

Incident Report for Pipefy

Resolved

This maintenance has been finished and all systems are up and running. We'll keep monitoring on the next hours.
Posted Nov 10, 2019 - 23:16 UTC

Identified

We identified an issue with our Cloud Provider related to our main database. A patch will be applied to solve this in a few minutes.
Posted Nov 10, 2019 - 22:57 UTC
This incident affected: Application, API (GraphQL), Authentication, Mobile App, Apps (Calendar, Importer, PDF Templates, Pipefy Bitbucket integration, Pipefy Slack integration, Pipefy Github integration, Pipefy Gitlab integration, Sprint Planner), Features (Advanced Reports, Automation, Pipe/Database, Email Inbox, Email Messaging, Email Template, Field Values, Filters, Lateness, Notification, Public Form, Template Library), and Deprecated (CDN).