Inconsistency on Reports and Filters
Incident Report for Pipefy
Resolved
This incident has been resolved. All cards created and/or updated since 10:30 am (UTC) will now show up on reports and filters.
Posted Jan 05, 2020 - 13:06 UTC
Identified
Our monitoring systems identified an issue with one of our infrastructure components that is responsible for Reports and Filtering. These features are working, but you might expect inconsistencies in the results in the next hours due to this issue. We'll keep monitoring it closer and will provide updates as necessary.
Posted Jan 05, 2020 - 11:07 UTC
This incident affected: Components (Advanced Reports, Filters).