Service degradation
Incident Report for Pipefy
Postmortem

Unfortunately due to a misconfiguration in one of our load balancers, Pipefy was unreachable for some customers at 17:22 in a period shorter than a minute.

Summary:
Pipefy not working properly.

Impact:
High

Detection:
Our monitoring system detected the wrong configuration.

Root Cause:
A misconfiguration in one of our load balancers.

Resolution:
The load balancer configuration has been rolled back.

Posted Oct 15, 2019 - 19:25 UTC

Resolved
This incident has been resolved. We will share more details soon.
Posted Oct 14, 2019 - 20:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2019 - 20:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2019 - 20:48 UTC
Investigating
We are currently facing a degradation on Pipefy platform. As soon as we have more details we will provide here in Status Page.
Posted Oct 14, 2019 - 20:45 UTC
This incident affected: Application.