Service Latency
Incident Report for Pipefy
Resolved
The latency that was impacting on Advance reports and Filters has been resolved and everything is back to its normal state.
Posted Sep 24, 2019 - 21:38 UTC
Monitoring
The latency started to decrease and everything should be back to the normal state soon.
Posted Sep 24, 2019 - 20:28 UTC
Update
The impact on Field Values is already solved. We're still working on the latency for Advanced Reports and Filters.
Posted Sep 24, 2019 - 19:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2019 - 19:31 UTC
Identified
The issue was identified. It is directly related to a high volume on our processing (indexing) queue caused by massive batch requests. The Engineering team has already scaled-up the workers who are responsible to process that queue in order to reduce the high throughput.
Posted Sep 24, 2019 - 18:40 UTC
Investigating
We detected a service degradation on some features from Pipefy. We are currently investigating it.
Posted Sep 24, 2019 - 18:25 UTC
This incident affected: Components (Advanced Reports, Filters, Field Values).