AI Automations doesn't working
Incident Report for Pipefy
Resolved
We kept monitoring OpenAI and it is stable again , so we will resolve the incident
Posted 2 months ago. Dec 12, 2024 - 12:31 UTC
Monitoring
The OpenAI service is working again, so we have successfully processed all the pending AI automation jobs. Meanwhile, we are continuing to monitor the OpenAI operational status.
Posted 2 months ago. Dec 12, 2024 - 04:26 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Dec 12, 2024 - 01:35 UTC
Investigating
We have temporarily paused the AI Automation feature due to an incident with Open AI.
Posted 2 months ago. Dec 12, 2024 - 01:15 UTC
This incident affected: Features (AI Automation).