Some reports and filters might be inconsistent
Incident Report for Pipefy
Postmortem

Root Cause

Data maintenance was carried out and some data ended up not being processed

Resolution

Production was updated to a previous version.

Action Plan

Posted Feb 23, 2024 - 18:19 UTC

Resolved
Synchronized data and no more synchronization delays.
Posted Feb 19, 2024 - 16:41 UTC
Update
There may still be a delay in data synchronization of around 15/20 minutes.
We continue monitoring
Posted Feb 19, 2024 - 16:03 UTC
Monitoring
The data was synchronized and we continued monitoring
Posted Feb 19, 2024 - 15:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2024 - 15:17 UTC
Update
the data is still syncronizing
Posted Feb 19, 2024 - 14:48 UTC
Update
The fix is being rolled out and we are syncronizing the data that was missing
Posted Feb 19, 2024 - 14:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 14:00 UTC
Investigating
Some reports and filters might not be showing all the results as expected. We are already investigating the root cause.
Posted Feb 19, 2024 - 13:52 UTC
This incident affected: Components (Advanced Reports, Filters).