Slowness to update activities
Incident Report for Pipefy
Resolved
The activities latency has been fixed and the performance of the platform has been restored.
As soon as the preventive investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Jan 15, 2020 - 14:30 UTC
Investigating
We are currently investigating this issue.
Posted Jan 15, 2020 - 13:44 UTC
This incident affected: Application.