Some customers are having issues with the kanban view, the cards are appearing just loading

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by a problem in the system where certain data was not accessible from backup servers. This led to difficulties in displaying card icons properly in the Kanban view.

Resolution

To resolve the issue, the recent changes were undone and a quick fix was applied to the backend system to restore functionality.

Action Plan

The team plans to address the underlying issue by conducting a comprehensive review with the engineering team to ensure such problems do not occur in the future.

Posted Aug 27, 2025 - 18:33 UTC

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 18:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2025 - 18:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2025 - 18:10 UTC
This incident affected: Features (Pipe/Database).