Slowness in Pipefy

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by a failure in the infrastructure that impacted several components of our system. This led to increased processing demands and slowed down our system's ability to handle requests efficiently, causing delays in operations.

Resolution

To resolve the issue, we gradually replaced the faulty components in our system. This helped to alleviate the processing demands and restore the system's performance to normal levels.

Action Plan

We have set up alerts to notify our team immediately if similar issues arise in the future. Additionally, we have established a process to escalate recurring problems to our support team for further assistance.

Posted Jun 05, 2025 - 18:57 UTC

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 18:35 UTC

Identified

We are aware that some users may be experiencing slowness when extracting reports, applying filters, and using dashboards in Pipefy.
Posted Jun 02, 2025 - 14:59 UTC
This incident affected: Features (Dashboards, Filters, Reports).