Pipefy Perfomance is degraded
Incident Report for Pipefy
Resolved
The degradation has been solved
Posted Dec 16, 2019 - 20:41 UTC
Monitoring
Pipefy is stable, we will keep monitoring
Posted Dec 16, 2019 - 20:40 UTC
Identified
We identified an overload of requests on our databases and we reduce the time to process the information.
Pipefy is stable
Posted Dec 16, 2019 - 19:55 UTC
Investigating
We are currently investigating the cause
Posted Dec 16, 2019 - 19:23 UTC
This incident affected: Application.