Service Degradation
Incident Report for Pipefy
Resolved
This incident has been resolved as all components and features from the platform are back to it's normal state.
Posted Sep 09, 2019 - 14:42 UTC
Monitoring
A fix has been implemented and the issue with the notifications is not happening anymore. The Engineering team keeps monitoring the health of the environment.
Posted Sep 09, 2019 - 14:33 UTC
Update
We are continuing to work on a fix for this issue and the affected components were updated. The issue is now related again only to Notifications. The platform is stable.
Posted Sep 09, 2019 - 14:02 UTC
Update
The access to the application was reestablished but the Engineering team are still working o the fix for the issue related to the notifications.
Posted Sep 09, 2019 - 13:21 UTC
Update
We're facing an outage due to incident with notifications. The engineering team is working to re-establish access to the platform.
Posted Sep 09, 2019 - 13:11 UTC
Update
To avoid impact on users, we're scaling up our databases until we implement a fix for the issue.
Posted Sep 09, 2019 - 12:57 UTC
Update
Pipefy Engineering team noticed a service degradation on our platform that is related to the issue of the notifications identified earlier. We're still investigating.
Posted Sep 09, 2019 - 12:48 UTC
Identified
The issue was identified by the Engineering team. It was related to a database issue on notifications causing a high level of errors on this component.
Posted Sep 09, 2019 - 12:31 UTC
Investigating
Pipefy Engineering team noticed a service degradation on notifications. We are currently investigating this issue.
Posted Sep 09, 2019 - 12:04 UTC
This incident affected: Application, API (GraphQL), Authentication, Automation, Public Form, Mobile App, CDN, Components (Advanced Reports, Notification, Database, Email inbox, Filters, Lateness, Field Values), and Apps (Email messaging, Process templates, Email template).