Third Party service incident
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 18:59 UTC
Identified
The issue has been identified and the Third Party is providing a fix. https://www.cloudflarestatus.com/
Posted Mar 04, 2020 - 18:49 UTC
Investigating
A third party service used by Pipefy is impacting our customers that may face some slowness when using the Platform.
Posted Mar 04, 2020 - 18:46 UTC
This incident affected: CDN.