AI provider issue

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 06:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 03:03 UTC

Investigating

We are informing you that an intability is occurring with our AI provider.

Impact: Customers may experience slow document analysis by AI. The AI ​​provider is already working on it.

For more information, please follow the status page of our partner available at:
https://status.abbyy.com/
Posted Jan 21, 2026 - 21:22 UTC
This incident affected: Third party (ABBYY).