Customer Service Platform is Experiencing Difficulties

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 20:52 UTC

Investigating

We are currently experiencing technical difficulties with our third party customer service platform, which may lead to delays in response times.

Pipefy remains fully operational, with no impact on its core functionalities.
Posted Jan 09, 2026 - 19:51 UTC
This incident affected: Third party (Intercom Chats and Posts).