Pipefy is currently facing slowness
Incident Report for Pipefy
Postmortem

Root Cause

There were a huge amount of requests very alike coming at us in a short time and it caused an overload to our database

Resolution

We've handled all those request in a different way, and thus our database could be unlocked.

Action Plan

We are reviewing our current rate limit set up to better fit the platforms current usage

Posted Jul 20, 2023 - 18:26 UTC

Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 18:02 UTC
Monitoring
We applied the fix and we're monitoring the application
Posted Jul 19, 2023 - 17:39 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2023 - 17:38 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2023 - 17:28 UTC
Update
All required teams are engaged investigating the issue
Posted Jul 19, 2023 - 17:18 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2023 - 17:17 UTC
This incident affected: Application.