Pipefy APP Performance is degradated.
Incident Report for Pipefy
Resolved
Pipefy is stable
Posted Dec 16, 2019 - 14:55 UTC
Monitoring
Rollback completed. Pipefy is stable. We will keep monitoring.
Posted Dec 16, 2019 - 13:48 UTC
Identified
We identify that the root cause was an update for search fields done last Friday. We Rollback those changes.
Posted Dec 16, 2019 - 13:48 UTC
Investigating
Some users may face some slowness in the app. We are investigating what is causing the slowness.
Posted Dec 16, 2019 - 13:16 UTC
This incident affected: Application.