Write-up published
Resolved
Root Cause
An internal feature was being overloaded, and thus, dashboards couldn't fetch data from the pipe.
Resolution
We've pointed a faster route for the dashboard data to take, and we also rebooted the system to guarantee it would follow the new route we've set.
Action Plan
Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and a fix is being implemented.
Investigating
Dashboards are not loading at the moment. We're analyzing the cause.