Service Degradation
Incident Report for Pipefy
Resolved
A fix has been implemented and the platform is now stable and back to its normal behavior. The fix was to scale up the read replicas of our database cluster. From this moment the platform components are operational. The Engineering team will keep monitoring the platform for the next hours.
Posted Aug 23, 2019 - 13:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2019 - 13:05 UTC
Identified
The issue was identified by our Engineering Team. The issue is related to Pipefy readers database and a high volume of transactions coming into our environment overloading the resources and causing a delay on some responses of the requests.
Posted Aug 23, 2019 - 12:52 UTC
Investigating
Pipefy Engineering team noticed a service degradation on our platform. We are currently investigating this issue.
Posted Aug 23, 2019 - 12:50 UTC
This incident affected: Application and Components (Database).