Pipefy is currently facing slowness
Incident Report for Pipefy
Postmortem

Root Cause

The root cause is a bug in the a third-party application used in our infraestructure side to scalate workers.

Resolution

We reverted the merge request that caused the issue.

Action Plan

Optimizing our alerts internally.

Posted Feb 23, 2023 - 17:51 UTC

Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 20:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 19:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 19:33 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2023 - 19:12 UTC
This incident affected: Automation.