Pipefy is currently facing slowness on our plataform
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 01:27 UTC
Investigating
We are currently investigating the causes of the latency and working towards restoring full platform performance as soon as possible.
Posted Nov 01, 2021 - 23:50 UTC
This incident affected: Application.